Tu servidor está ejecutando la versión 5.2.3 de PHP, pero WordPess 4.1.5 necesita, al menos, la versión 5.2.4.